Ethereum (ETH) Unstaking unavailable until after the Shanghai upgrade
Incident Report for Kraken
Resolved
Unstaking for ETH will not be possible until the Shanghai upgrade is completed which is projected to take place approximately 6 months after the Merge. Incident will be resolved as this limitation is not specific to Kraken - it is a limitation on the Ethereum network itself.

Lear more here:
https://support.kraken.com/hc/en-us/articles/360052734432#h_01GBT8Z16P0ARZGME1A6AHWHK4
Posted Sep 15, 2022 - 14:27 UTC
Identified
Unstaking for ETH will not be possible until the Shanghai upgrade is completed which is projected to take place approximately 6 months after the merge.

Staking will be operational and additionally to the staking rewards clients will get (unlocked and unstaked) ETH from fees and MEV. Those rewards will be distributed to client spot wallets. Staked ETH and the non-MEV/fees rewards will continue to be locked on chain until after the Shanghai upgrade.

Learn more:
Kraken blog: https://blog.kraken.com/post/15260/what-you-should-know-about-the-ethereum-merge-on-kraken/
Ethereum Foundation: https://blog.ethereum.org/2022/08/24/mainnet-merge-announcement
Posted Sep 15, 2022 - 07:12 UTC
This incident affected: Earn (Ethereum (ETH2.S) - On-chain).