Issue Adding New Credit Cards to Account
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 18:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2023 - 18:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2023 - 18:10 UTC
Investigating
We are receiving reports of clients having issues adding new credit cards to their account on the site as well as via mobile apps. We have identified the issue and are working to resolve it. We will provide any updates as soon as we have more information.
Posted Jan 17, 2023 - 18:10 UTC