Cosmos (ATOM) Deposit Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 01:27 UTC
Identified
We've identified an issue with the Cosmos (ATOM) funding gateway. Deposits may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Jun 06, 2024 - 01:19 UTC
This incident affected: Digital Currency Funding (Cosmos (ATOM)).