Site/API Connectivity Issues
Incident Report for Kraken
Resolved
Site and API access should be restored now. We continue to monitor performance closely and will provide an update if anything changes.
Posted 11 days ago. Oct 04, 2018 - 23:58 UTC
Investigating
Many clients are currently having issues connecting to the site and API. We are working to resolve the issue and will update as soon as we have more information.
Posted 12 days ago. Oct 04, 2018 - 20:43 UTC
This incident affected: Website and API.