Siacoin (SC) Deposit Addresses Cannot be Generated
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 02:58 UTC
Identified
The issue has been identified and we're focused on getting things back to normal as quickly as we can. Clients are unable to generate new Siacoin deposit addresses at this time. Clients can deposit or withdraw on any existing addresses available in their account. We will update as soon as possible. Thanks.
Posted Nov 16, 2022 - 01:43 UTC
Investigating
We are currently aware and investigating an issue in which new deposit addresses for Siacoin (SC) cannot be generated. We will provide any updates as soon as possible.
Posted Nov 15, 2022 - 23:23 UTC
This incident affected: Digital Currency Funding (Siacoin (SC)).