Biometric Sign-In Errors (Face/Fingerprints Unlock) on Kraken Pro Android App

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Aug 08, 2025 - 14:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2025 - 14:12 UTC

Update

We are continuing to investigate this issue.
Posted Aug 07, 2025 - 16:23 UTC

Investigating

We are currently investigating an issue affecting Face/Fingerprints Unlock authentication for some users on Kraken Pro Android application. Users may be required to re-authenticate upon restarting the app. We are working to resolve the issue and will update as soon as we have more information.
Posted Aug 07, 2025 - 13:11 UTC
This incident affected: Mobile Applications.