Parachain Contribution Page Unavailable
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 16, 2022 - 13:12 UTC
Identified
We have disabled the Parachain Contribution Page temporarily due to instability issues. Users will be unable to contribute to parachains and view contribution balances temporarily. Our engineering team is working hard to apply a fix. We will provide an update as soon as possible.
Posted May 12, 2022 - 09:49 UTC
This incident affected: Website.