Site/API connectivity issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 10:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2020 - 09:59 UTC
Investigating
Some clients have reported issues connecting to the site and to the API. We are investigating the issue and will update as soon as we have more information.
Posted Sep 21, 2020 - 09:46 UTC
This incident affected: Kraken API (REST, WebSockets) and Website.