Polygon - Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 16:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2023 - 11:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2023 - 10:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2023 - 09:25 UTC
Investigating
We're investigating an issue with the Polygon funding gateway. Deposits and withdrawals may be delayed at this time in the following assets through the Polygon network only: DAI, USDC, USDT, MATIC, and ETH. All other funding methods and networks are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Nov 16, 2023 - 08:13 UTC
This incident affected: Digital Currency Funding (DAI (DAI) - POLY, Ethereum (ETH) - POLY, Polygon (POL), Tether USD (USDT) - POLY, USD Coin (USDC) - POLY).