Tether USD (USDT) - POLY Withdrawal Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 17:36 UTC
Identified
We have identified an issue with the Tether USD (USDT) - POLYGON funding gateway. USDT withdrawals through the Polygon network may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Apr 16, 2024 - 11:38 UTC
This incident affected: Digital Currency Funding (Tether USD (USDT) - POLY).