Synapse (US Domestic Wire) Withdrawal Issue
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 18:40 UTC
Identified
We're currently investigating and identified an issue with Synapse US Domestic withdrawal affecting some clients. Withdrawals may not be available for some clients using Synapse funding method at this time. We will provide any updates as soon as possible.
Posted Sep 20, 2021 - 23:26 UTC
This incident affected: Payment Methods (US Dollar (USD) - Domestic).