Cardano (ADA) Deposit Delays
Incident Report for Kraken
Resolved
All pending deposits withdrawals should now have been processed.
Posted 2 months ago. Sep 28, 2018 - 15:24 UTC
Identified
We have located the issue and Cardano deposits should now process without issue. We are still working on resolving the issue for deposits previously made that were not credited and we will update as soon as we have further information.
Posted 2 months ago. Sep 28, 2018 - 14:15 UTC
Investigating
We are receiving reports from clients of delays with Cardano (ADA) deposits. We are working to resolve the issue and we will update as soon as we have further information.
Posted 2 months ago. Sep 28, 2018 - 14:11 UTC
This incident affected: Digital Currency Funding (Cardano (ADA)).