ICON (ICX) Funding Gateway Issue
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 16:14 UTC
Identified
We have been made aware of an issue with the ICON (ICX) blockchain preventing transactions from processing. Deposits and withdrawals will remain unavailable until we are confident the developers for the ICX blockchain have resolved the issue. We will provide updates as necessary.
Posted Oct 29, 2019 - 11:24 UTC
This incident affected: Digital Currency Funding (ICON (ICX)).