Connectivity Issues - NFT Web & Mobile
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 05, 2023 - 03:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2023 - 03:05 UTC
Update
We are continuing to investigate this issue.
Posted May 05, 2023 - 01:49 UTC
Investigating
We are investigating reports from clients having difficulty connecting to the NFT website. We are working to resolve the issue and will update as soon as we have more information.
Posted May 05, 2023 - 01:47 UTC
This incident affected: Website, Mobile Applications, Kraken API (REST, Websocket), and Kraken NFT (Deposits and Withdrawals - Ethereum, Deposits and Withdrawals - Solana).