Krak Card degraded performance.

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 12:31 UTC

Monitoring

The upstream issue affecting Krak Card provisioning to Apple Pay / Google Pay has been resolved and provisioning is now working. Users who previously saw an error should re-attempt adding their card to their wallet via the in-app flow. We are monitoring to confirm full recovery. Other functionality remains unaffected.
Posted Jun 25, 2026 - 08:29 UTC

Investigating

Adding Krak Card to Google/Apple wallet while using automated flow returns an error. Entering card details manually is a suggested workaround. Other functionality is not affected.
Posted Jun 24, 2026 - 10:31 UTC
This incident affected: Krak Card.