Ethereum Classic (ETC) Deposits Temporarily Unavailable
Incident Report for Kraken
Update
ETC withdrawals are now being processed normally. Deposits remain disabled for the time being.
Posted Sep 14, 2020 - 20:29 UTC
Identified
Deposit and withdrawals for Ethereum Classic (ETC) have been disabled temporarily while we evaluate the stability of the chain due to another recent re-org on the chain caused by a malicious 51% attack. Clients funds remain safe as we already had additional security steps in place to protect our clients funds from such an attack. Trading remains online. We will provide updates when possible.
Posted Aug 29, 2020 - 21:59 UTC
This incident affects: Digital Currency Funding (Ether Classic (ETC)).