Kusama Parachain issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 01, 2023 - 19:34 UTC
Update
Further updates can be found here: https://kusama.polkassembly.io/referenda/263.

Thank you for your patience on the matter.
Posted Sep 01, 2023 - 12:21 UTC
Update
The following parachains, and their tokens, are impacted:

Altair, Basilisk, Bifrost, Crust shadow, Integritee, Karura, Khala, Kintsugi, Moonriver, Robonomics, and Shiden.
Posted Sep 01, 2023 - 08:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 01, 2023 - 08:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 01, 2023 - 08:27 UTC
Identified
On Friday, September 1 2023, at ~06:17 UTC, a block dispute on Kusama halted the production of blocks on all Kusama parachains, including Moonriver. The Polkadot Technical Fellowship, the Parity Infrastructure team and the Moonriver team are investigating the issue. All parachains on Kusama only are halted, including deposits & withdrawals on these chains.

KSM, the asset, is still operational for deposits & withdrawals.
Posted Sep 01, 2023 - 08:23 UTC
This incident affected: Earn (Kusama (KSM) - On-chain, Kusama (KSM) - Parachain Auctions) and Digital Currency Funding (Altair (AIR), Basilisk (BSX), Bifrost (BNC), Crust Shadow (CSM), Integritee (TEER), Karura (KAR), Kintsugi (KINT), Kusama (KSM), Moonriver (MOVR), Robonomics (XRT), Shiden (SDN)).