Kusama (KSM) Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Mar 09, 2023 - 13:13 UTC

Update

We are continuing to investigate this issue.
Posted Mar 09, 2023 - 12:11 UTC

Investigating

We're investigating an issue with the Kusama (KSM) funding gateway. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Mar 08, 2023 - 23:47 UTC
This incident affected: Mobile Applications and Digital Currency Funding (Kusama (KSM)).