Tether USD (USDT) on TRC2O Tron Network Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 01:36 UTC
Investigating
We're investigating an issue with the Tether USD (USDT) - TRC20 funding gateway. Withdrawals may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Jan 10, 2025 - 01:12 UTC
This incident affected: Digital Currency Funding (Tether USD (USDT) - TRC20).