Bitcoin Lightning (BTC) Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Nov 23, 2025 - 23:19 UTC

Investigating

We're investigating an issue with the Lightning Network funding gateway. Deposits and withdrawals of bitcoin over Lightning are currently delayed.
Clients are advised to use on-chain Bitcoin deposits/withdrawals until the issue is resolved. We will provide any updates as soon as possible.
Posted Nov 23, 2025 - 22:53 UTC
This incident affected: Digital Currency Funding (Bitcoin (BTC) - Lightning Network).