Kraken App - Crashes On Startup
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 21:03 UTC
Monitoring
A fix has been implemented. Please uninstall and re-install the Kraken app if you still encounter issues. An app update that will fully resolve the issue is currently pending in the app stores and will be available shortly. We apologise for any inconvenience and will provide any updates as soon as possible.
Posted Apr 27, 2021 - 13:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2021 - 12:48 UTC
Investigating
We are investigating an issue with the Kraken app crashing on startup or showing a blank/white screen. We will provide any updates as soon as possible.
Posted Apr 27, 2021 - 06:38 UTC