Deposit and Withdrawals Delays via SEPA and SEPA Instant for Euro (EUR) and via FPS for Pound Sterling (GBP)

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 13:42 UTC

Investigating

Our funding partner has informed us that there may be delays in Reporting and Status updates appearing in the UI. They are actively working on a fix to ensure statuses and notifications reflect correctly and deposits are processed. We’ll share further updates as they become available.
Posted Apr 01, 2025 - 12:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2025 - 10:55 UTC

Investigating

Due to an issue with our funding partner deposits & withdrawals via SEPA and SEPA Instant for Euro (EUR) and via FPS for Pound Sterling (GBP) are currently delayed. All other funding methods are operating normally. An update will be provided as soon as possible.
Posted Apr 01, 2025 - 10:12 UTC
This incident affected: Payment Methods (Euro (EUR) - Instant, Euro (EUR) - SEPA, Pound Sterling (GBP) - Instant).