Kava (KAVA) Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted May 17, 2023 - 21:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 17, 2023 - 19:21 UTC

Identified

We're investigating an issue with the Kava (KAVA) funding gateway. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted May 17, 2023 - 18:43 UTC
This incident affected: Digital Currency Funding (Kava (KAVA)).