Base Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 10:43 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 20, 2025 - 09:26 UTC

Investigating

Deposits and withdrawals on Base Network may be delayed at this time. All other funding methods are operating normally.
We will provide more information when it is available.
Posted Oct 20, 2025 - 09:18 UTC