Unexpected Limitation on REST Open Orders

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jul 22, 2025 - 11:09 UTC

Investigating

We’re investigating an issue impacting the REST OpenOrders endpoint where responses appear limited and pagination parameters are present unexpectedly.

Our engineering teams are actively working on the issue. We’ll share the next update as soon as more information is available.
Posted Jul 22, 2025 - 11:01 UTC
This incident affected: Kraken API (REST).