Connectivity Issues - Spot and Futures
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 27, 2025 - 09:17 UTC
Monitoring
The Futures and Spot platforms are currently stable and operational. However, we remain at risk of potential slowness and latency. Our team is actively monitoring the situation to ensure continued stability. We will provide updates should any changes occur. Thank you for your patience.
Posted Jan 22, 2025 - 16:53 UTC
Update
The Futures platform is back online and available for trading.
Posted Jan 20, 2025 - 14:14 UTC
Update
As part of new and added impact, the Futures platform is currently unavailable. Our team is currently working on a fix and will provide an updated as soon as possible.
Posted Jan 20, 2025 - 13:46 UTC
Investigating
We are aware of users experiencing slowness & high latency on the Spot and Futures platform.
Our team is actively working to resolve the issue and we will provide an update as soon as possible.
Posted Jan 19, 2025 - 17:14 UTC