The platform is back online and post-only has been removed.
Posted Dec 17, 2024 - 11:41 UTC
Verifying
The platform is in post-only mode while checks are being performed. Orders can be placed or cancelled, but no executions or liquidations can occur until post-only is removed.
Posted Dec 17, 2024 - 11:33 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 17, 2024 - 11:30 UTC
Scheduled
The Derivatives platform will be unavailable for approximately 10 minutes tomorrow (December 17th) at 11:30 UTC as we perform site maintenance. There will be a period of 'post-only' once the platform is back online and checks are being completed.
Changes in release: - Update to the way Dead Man Switch (DMS) orders are handled during trading engine operations.
Previous Behavior: DMS were cleared and their associated orders were cancelled as the first step when the trading engine started. With this release, we are modifying the process:
New Behavior: DMS will now be cleared and their associated orders will be cancelled as the last step before the trading engine shuts down.
- Send json-formatted alert on websocket disconnect
Posted Dec 16, 2024 - 15:48 UTC
This scheduled maintenance affected: Kraken Derivatives (User Interface, Single Sign-On, REST API, Websocket API, Cross-Exchange Transfers) and Kraken MTF (User Interface, Single Sign-On, REST API, Websocket API, Cross-Exchange Transfers).