Withdrawal methods unavailable for clients with equities balance

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 19:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2026 - 17:53 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 26, 2026 - 17:50 UTC

Investigating

We are investigating an issue where some clients are unable to view or initiate withdrawals if they have an equities balance. Affected clients may see a message indicating that no withdrawal methods are available.

We are working to resolve the issue and will update as soon as we have more information.
Posted Feb 26, 2026 - 15:52 UTC