(GBP) Funding Delays via Clear Junction
Incident Report for Kraken
Update
We’ve Identified an issue with the Clear Junction (GBP) funding gateway.

Deposits via Clear Junction are not processing at this time, while withdrawals remain unaffected and are being processed as usual.

All other funding methods continue to operate as normal. We are actively working to resolve the issue and will continue to keep you informed with updates
Posted Oct 08, 2024 - 06:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2024 - 10:56 UTC
Investigating
We're investigating an issue with the Pound Sterling (GBP) - Domestic funding gateway. Deposits and withdrawals, using Clear Junction, may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Oct 07, 2024 - 08:57 UTC
This incident affects: Payment Methods (Pound Sterling (GBP) - Domestic).