ERC20 tokens transactions delayed

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Oct 10, 2025 - 23:30 UTC

Investigating

We are currently investigating this issue.
Posted Oct 10, 2025 - 23:28 UTC
This incident affected: Digital Currency Funding (0x (ZRX) - Ethereum, 1inch (1INCH) - Ethereum, Aave (AAVE) - Ethereum, Aavegotchi (GHST) - Ethereum, Across Protocol (ACX) - Ethereum, AdEx (ADX) - Ethereum, Aethir (ATH) - Ethereum, Aevo (AEVO) - Ethereum, AIOZ Network (AIOZ) - Ethereum, Alchemix (ALCX) - Ethereum, Alchemy Pay (ACH) - Ethereum).