Argentine Peso (ARS), Brazilian Real (BRL), Mexican Peso (MXN), Colombian Peso (COP) Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 13:43 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 10, 2025 - 13:35 UTC

Update

We are continuing to investigate this issue.
Posted Dec 10, 2025 - 13:28 UTC

Investigating

We are aware of an issue with PayAmigo, that is affecting Argentine Peso (ARS), Brazilian Real (BRL), Mexican Peso (MXN) and Colombian Peso (COP) funding.
As a result, users may be unable to deposit or withdraw ARS, BRL, MXN, and COP across all Kraken products.
All other funding methods are operating normally. We will provide updates as soon as more information becomes available.
Posted Dec 10, 2025 - 13:24 UTC
This incident affected: Payment Methods (Argentine Peso (ARS) - Domestic, Brazilian Real (BRL) - Domestic, Colombian Peso (COP) - Domestic, Mexican Peso (MXN) - Domestic).