Cryptocurrency Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved. Deposits and withdrawals are being processed normally.
Posted Jul 21, 2020 - 19:25 UTC
Investigating
We're investigating an issue with all cryptocurrency funding gateways. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Jul 21, 2020 - 16:45 UTC
This incident affected: Digital Currency Funding (Algorand (ALGO), Augur (REP) - ERC20, Basic Attention Token (BAT) - ERC20, Bitcoin (BTC) - Bitcoin Network, Bitcoin Cash (BCH), Cardano (ADA), Chainlink (LINK) - ERC20, Compound (COMP) - ERC20, Cosmos (ATOM), DAI (DAI) - ERC20, Dash (DASH), Dogecoin (DOGE), EOS (EOS), Enzyme Finance (MLN) - ERC20, Ethereum (ETH), Ethereum Classic (ETC), Gnosis (GNO) - ERC20, ICON (ICX), Kava (KAVA), Kyber Network (KNC) - ERC20, Lisk (LSK), Litecoin (LTC), Monero (XMR), Nano (NANO), OmiseGO (OMG) - ERC20, Orchid (OXT) - ERC20, PAX Gold (PAXG) - ERC20, Qtum (QTUM), Ripple (XRP), Siacoin (SC), Stellar Lumens (XLM), Storj (STORJ) - ERC20, Tether USD (USDT) - ERC20, Tezos (XTZ), Tron (TRX), USD Coin (USDC) - ERC20, Waves (WAVES), ZCash (ZEC)).