A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2026 - 15:43 UTC
Investigating
The platform is back online and post-only has been removed.
Posted Feb 05, 2026 - 15:43 UTC
Update
The platform is back up in post-only mode while checks are being performed. Orders can be placed or cancelled, but no executions or liquidations can occur until post-only is removed.
Posted Feb 05, 2026 - 15:41 UTC
Update
We will be restarting the platform at 15:35 UTC, once the platform restarts it will come back up in post-only mode.
Posted Feb 05, 2026 - 15:31 UTC
Update
The platform is in post-only mode while checks are being performed. Orders can be placed or cancelled, but no executions or liquidations can occur until post-only is removed.
Posted Feb 05, 2026 - 15:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 05, 2026 - 15:19 UTC
Identified
We have identified the issue and our team is currently working on a fix.
Posted Feb 05, 2026 - 15:10 UTC
This incident affected: Kraken Derivatives (User Interface, Single Sign-On, REST API, Websocket API, Cross-Exchange Transfers) and Kraken MTF (User Interface, Single Sign-On, REST API, Websocket API, Cross-Exchange Transfers).