Crypto transfers to Futures Wallets unavailable for some users

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 17:01 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 02, 2025 - 13:15 UTC

Identified

We have identified an issue affecting some clients in the EEA who have completed xStocks onboarding and are unable to transfer crypto into their Futures Wallets. Our teams are actively working on a fix and we will share updates as soon as more information is available.
Posted Sep 02, 2025 - 09:41 UTC