Resolved
This incident has been resolved.
Posted Aug 01, 2025 - 00:55 UTC
Update
We are continuing to work on a fix for this issue and will provide an update as soon as more information is available.
Posted Jul 31, 2025 - 13:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 31, 2025 - 11:56 UTC
Investigating
We are investigating observed behavior where some clients are having difficulty submitting allocation/deallocation to earn strategies. We are working to resolve the issue and will update as soon as we have more information.
Posted Jul 31, 2025 - 10:35 UTC
This incident affected: Earn (Bitcoin (BTC) - Opt-in Rewards, Bittensor (TAO) - Staking, Cardano (ADA) - Staking, Celestia (TIA) - Staking, Cosmos (ATOM) - Staking, Dymension (DYM) - Staking, Ethereum (ETH) - Staking, Euro (EUR) - Opt-in Rewards, Flare (FLR) - Staking, Flow (FLOW) - Staking, Injective (INJ) - Staking, Kava (KAVA) - Staking, Kusama (KSM) - Staking, Mina (MINA) - Staking, Polkadot (DOT) - Staking, Polygon (MATIC) - Staking, Secret Network (SCRT) - Staking, Sei (SEI) - Staking, Solana (SOL) - Staking, Sui (SUI) - Staking, Tether USD (USDT) - Opt-in Rewards, Tezos (XTZ) - Staking, The Graph (GRT) - Staking, TRON (TRX) - Staking, US Dollar (USD) - Opt-in Rewards, USDC (USDC) - Opt-in Rewards, USDG (USDG) - Opt-in Rewards).