Site and API Connectivity Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 06, 2019 - 17:01 UTC
Investigating
We are receiving reports of clients having issues connecting to the site and API. We are working to resolve the issue and will update as soon as we have more information.
Posted 12 days ago. Oct 06, 2019 - 16:51 UTC
This incident affected: Website and Kraken API (REST, WebSockets).