Unable to add a routing number with SynapseFi

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted May 25, 2023 - 17:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 24, 2023 - 15:38 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 22, 2023 - 06:07 UTC

Update

We are continuing to investigate this issue.
Posted May 08, 2023 - 12:37 UTC

Investigating

We are investigating reports from clients having difficulty to add a routing number of an intermediary bank when using SynapseFi. We are working to resolve the issue and will update as soon as we have more information.
Posted May 03, 2023 - 06:21 UTC
This incident affected: Website, Mobile Applications, Kraken API (REST, Websocket), and Payment Methods (US Dollar (USD) - Domestic).