Kraken Futures - Intermittent WS connectivity issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 19:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2021 - 17:50 UTC
Investigating
We are currently investigating this issue.
Posted Apr 28, 2021 - 17:25 UTC
This incident affected: Kraken Futures (WebSockets API).