Delay in Generating Trade and Ledger Export Reports for German users

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jul 03, 2025 - 11:13 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 03, 2025 - 09:59 UTC

Investigating

We are currently investigating an issue causing delays in generating new trade and ledger export reports. This issue is only affecting German users.
Please note: users can still access and download previously generated reports, but creating new exports is currently unavailable.
We will provide updates as soon as export functionality is restored.
Posted Jul 03, 2025 - 09:40 UTC