Site/API connectivity issues - Heavy load
Incident Report for Kraken
Resolved
This incident has been fully resolved. All components are functioning as intended.
Posted Apr 30, 2020 - 01:46 UTC
Monitoring
All affected components have returned to a fully operational state. The engineering team will continue to monitor site performance. We will continue to provide updates as necessary.
Posted Apr 29, 2020 - 21:33 UTC
Investigating
We are receiving reports of clients having difficulty connecting to the site and API. The issue appears to be connected to very heavy traffic. We are working to resolve the issue and will update as soon as we have more information.
Posted Apr 29, 2020 - 18:22 UTC
This incident affected: Kraken API (REST, WebSockets) and Website.