Spot to Futures transfers connectivity issues

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Dec 05, 2023 - 15:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2023 - 14:53 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 05, 2023 - 14:42 UTC

Investigating

We are currently investigating reports in which clients transfers between spot and futures are delayed. We will provide updates as necessary.
Posted Dec 05, 2023 - 14:22 UTC
This incident affected: Kraken Derivatives (Cross-Exchange Transfers).