Trading and funding Issues - Web & Mobile
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Feb 04, 2025 - 07:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 04, 2025 - 07:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2025 - 07:23 UTC
Update
We are actively working on a resolution, some clients may still experience delays. We will keep you updated as we address the issue.
Posted Feb 04, 2025 - 07:05 UTC
Update
We are aware that recently placed trades and orders may not be visibly reflected in the platform. Our team is actively working on a resolution and will provide further updates as progress is made. We appreciate your patience and will share more information as soon as possible.
Posted Feb 04, 2025 - 06:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 04, 2025 - 06:11 UTC
Investigating
We are investigating reports from clients having difficulty with trading and funding on the site as well as via mobile apps. We are working to resolve the issue and will update as soon as we have more information.
Posted Feb 04, 2025 - 06:00 UTC
This incident affected: Payment Methods (Euro (EUR) - Instant, Euro (EUR) - SEPA, Euro (EUR) - Wire Transfer Deposits, US Dollar (USD) - Domestic, US Dollar (USD) - Instant, US Dollar (USD) - International, Canadian Dollar (CAD) - Domestic, Canadian Dollar (CAD) - International, Swiss Franc (CHF) - Domestic, Swiss Franc (CHF) - International, Pound Sterling (GBP) - Domestic, Pound Sterling (GBP) - Instant, Pound Sterling (GBP) - International, Australian Dollar (AUD) - Domestic, Japanese Yen (JPY) - Domestic).