Email delivery issue
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Aug 13, 2024 - 13:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2024 - 23:52 UTC
Update
Email delivery issues are still in place and our teams are working on applying the fix. At the moment emails are not getting delivered for a number of services like new device login approvals, confirmation of withdrawals/deposits, 2fa confirmations and etc. We are working on resolving this issue and will provide updates as soon as we have information to share.
Posted Aug 12, 2024 - 09:35 UTC
Investigating
We are currently experiencing email delivery issues.
We are investigating the problem and are currently working to resolve the issue as soon as possible.
Posted Aug 12, 2024 - 05:42 UTC