Delays on Market Data via REST API

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 15:01 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 19, 2025 - 14:58 UTC

Investigating

We are currently investigating an issue affecting responses from our REST market data endpoints. Our teams are actively working to identify the cause. WebSocket market data remains operational. We will provide updates as more information becomes available.
Posted Nov 19, 2025 - 14:31 UTC
This incident affected: Kraken API (REST).