Silvergate USD Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 02:18 UTC
Investigating
Silvergate Bank is currently experiencing technical difficulties related to the ongoing Microsoft Azure outage (https://status2.azure.com/). Deposits and withdrawals will be unavailable until this is resolved on their end. We will provide any updates as soon as possible.
Posted Apr 01, 2021 - 22:15 UTC
This incident affected: Fiat Currency Funding (US Dollar (USD) - Domestic).