Monero (XMR) Withdrawals Are Delayed
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 21:18 UTC
Monitoring
Monero (XMR) deposits are once again enabled. Withdrawals are being processed, though delayed at this time. Clients may check the status of their withdrawal at the bottom of the Funding tab at anytime. We appreciate your understanding. We will continue to provide updates as necessary.
Posted Jan 14, 2021 - 21:03 UTC
Identified
The Monero (XMR) funding gateway is currently down so that our team may perform maintenance. Deposits and withdrawals are currently unavailable. We will provide updates as necessary.
Posted Jan 14, 2021 - 18:32 UTC
Investigating
Monero withdrawals are taking longer than expected to complete at this time. Our engineering team is investigating the root cause of such delays. Clients should expect withdrawals to be delayed up to 3 hours currently.
Posted Jan 14, 2021 - 16:22 UTC
This incident affected: Digital Currency Funding (Monero (XMR)).