Stellar Lumens (XLM) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 13:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2023 - 12:19 UTC
Update
Stellar Lumens' public validators are back online. We are thoroughly testing our systems in order to reassume operations within XLM as soon as possible. We will keep you updated with more information.
Posted Sep 14, 2023 - 12:15 UTC
Identified
Public validators on the Stellar Lumens network are experiencing degraded performance. Deposits and withdrawals may be delayed at this time. All other funding methods are operating normally. You can also monitor their status here: https://status.stellar.org/. We will keep you updated as soon we have new information.
Posted Sep 14, 2023 - 10:44 UTC
This incident affected: Digital Currency Funding (Stellar Lumens (XLM)).