WebSockets API connectivity issues
Incident Report for Kraken
Resolved
The issue should now be resolved. We continue to monitor performance closely and will provide an update if anything changes.
Posted about 1 month ago. Sep 14, 2019 - 14:08 UTC
Identified
We are receiving reports of clients having intermittent difficulties connecting to the WebSocket API. Our engineering team has identified the issue and is working on resolving it as soon as possible.
Clients who are affected by the issue may use the REST API in the meantime, as it appears to be unaffected.
Posted about 1 month ago. Sep 14, 2019 - 13:21 UTC
This incident affected: Kraken API (WebSockets).