Degraded Chatbot Functionality

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 14:48 UTC

Investigating

We are currently investigating degraded performance affecting the chatbot experience. The chatbot may be unable to respond properly to user queries.

Users needing urgent assistance can ask the chatbot to be transferred to an agent, or submit a web form ticket as an alternative to live chat while we work to restore full functionality.
Posted Jul 25, 2025 - 13:23 UTC
This incident affected: Support.