Unplanned Customer Support Maintenance
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 21, 2023 - 09:20 UTC
Monitoring
Maintenance has currently completed by our Customer support tool.

All customers should now be able to reach out to Kraken for assistance as required.

We thank you for your patience during this time.
Posted May 21, 2023 - 07:51 UTC
Identified
Zendesk our customer service software tool is currently conducting critical maintenance which is impacting all our live Support channels.

We are unable to assist customers through our live customer support portals at this time.

The maintenance is expected to end in approximately 1 hour from now.
Maintenance end time: Sunday May 21st 08:30 UTC

This maintenance was unexpected, and many companies rely on this software for their customer service.

See Zendesk Official website for further details:
https://support.zendesk.com/hc/en-us/articles/5640087400474
Posted May 21, 2023 - 07:28 UTC
This incident affected: Support.